Antipolución + DF209
# # FAQ
[/[]\]

http://www.clublaguna2.com -> Mecánica general II

#: Antipolución + DF209 Autor: mac690 MensajePublicado: Mar, 03 Sep 2019 10:25
    —
Buenas, a ver si alguien puede hecharme un cable con la egr de un laguna 2 que me trae de cabeza, a mi y al taller.

Desde hace varios meses mi laguna 2 ( 1.9dci 110cv 2006) está tratando de destruirse él solo fallo tras fallo, y yo voy detrás de el intentando darle solución.

Todo empezó con la egr original que tras 350k km murió. La cambié por una de desguace y todo solucionado, salvo algún momento puntual que la nueva se atascaba, funcionaba bien en general. Tras esto, filtro particulas atascado, 400 euros y solucionado. Después, tubo admisión a turbo rajado, en el autocom marcaba fallos de sobrepresion, de temperatura del turbo, de cortocircuito en el sensor anterior al turbo, de filtro de particulas atascado y un silbido y ruido metálico al acelerar a fondo, mas la falta de potencia que tenia cuando el turbo tenia que actuar y humo negro, digo esto por si a alguien le pasa, que mire el dichoso tubo y no se piense que es el turbo como yo, bueno 100 euros y todo solucionado.

Pero, tras esto, el del taller me recomendó cambiar la egr, asique caí, y aqui empieza mi dichoso problema.

Me la cambió, y el coche tras estas averias y soluciones, funciona como un tiro, pero no para de salirme revisar antipolución en el cuadro.

Al pasarle autocom, tengo df209, sensor posicion egr microroturas, permanente.

Para resumir, no dan con el fallo y me dicen que la egr esta bien, asique tras intentar hacer el aprendizaje, borrar el fallo y mil historias, no consigo quitarle.

Por si fuera el sensor, he puesto la tapa negra con la electronica de la egr antigua a la nueva, y da igual, sigue saliendo.

He intentado hacer el aprendizaje con el Wurth wow pero no me da opción a ello, tambien he revisado cableado de todo y nada, todo parece bien, y la egr se nota cuando abre y parece funcionar correctamente, salvo por el fallo que me da.

Como mencion, mi egr no es la circular pequeñita, es la triangular grande con conector ovalado:



Alguien puede guiarme un poco?

Saludos

#:  Autor: luigiUbicación: San Fernando - Cádiz Renault Laguna II Fase I 1.9 dci Expression 120 Cv. mayo 2004 MensajePublicado: Mie, 04 Sep 2019 10:52
    —
Hola Hola mac690, siento no poder ayudarte, escapa a mis mínimos conocimientos. Seguro que aquí hay algún gurú que te pueda echar una mano. Que tengas suerte y pronto puedas solucionar el problema. Un saludo.

#:  Autor: mac690 MensajePublicado: Lun, 16 Sep 2019 10:03
    —
Buenos días, he dado con la solución al problema tras insistir e ir probando, asique la comparto para ampliar la base de conocimientos del foro y que la gente pueda solucionar sus problemas sin necesidad de visitar un taller y dejarse medio sueldo.

El problema que tenía la egr (Nueva, fallo DF209 sensor posicion egr microroturas, Mensaje ordenador a bordo antipolucion revisar y notando que funciona correctamente) se encuentra en el MOTOR DE LA PROPIA EGR, yo pensaba que dicho sensor se encontraba en la tapa negra de la misma, pero no, el sensor esta en el motor.

Simplemente, poniendo el motor de la antigua egr, o uno nuevo en la nueva se soluciona.
Para ello, hay que sacar los 2 tornillos torx que se encuentran bajo la parte cilindrica de la misma, tirar de la tapa enjuntada con cuidado ya que tiene un muelle de contacto grande, como una arandela y sacar el motor, vigilando la posicion en la que sale ya que no tiene marcas de polaridad. Como guía, use la inscripcion de la marca del motor que hay bajo el mismo (Johnson), y meterle con las letras en la misma posicion, un poco de presión girando despacito para que encajen las patillas, y cuando entran, poner la tapa con la arandela (que no lleva posicion, simplemente encajada en el centro de la tapa), atornillar bien, montar egr y borrar fallos del ordenador.

Antes de realizar este procedimiento, si os ha pasado sin motivo, y siendo la egr antigua, abrid la tapa negra de la egr quitando los 6 tornillos torx, y comprobad:

Deberia de haber 3 engranajes, uno pequeño gris del motor, a su izquierda y en el centro, uno grande negro (cuidado, lleva arandela pequeña arriba para sujetarle, y sale facilmente), y mas a su izquierda, el que nos interesa para este fallo, uno con una estructura cilindrica saliente hacia arriba.
Esa estructura, que debe de estar completa y sin fisuras, en su final deberia de tener una muesca en forma de media luna mas o menos así | ) que debería de encajar perfectamente en la tapa negra. Si esta bien, pues todo OK. Como ultima comprobacion, esto es opcional, y sirve para los que tengan fallo de egr atascada, girando el engranaje central con los dedos y con cuidado, se deberian de mover los 3 a la vez oponiendo resistencia, y accionar la compuerta de la egr y abrirse hasta llegar a un tope y no moverse mas, y soltando muy despacio poco a poco, sujetandole con cuidado, deberia de volver a su posicion original. Luego, girandolo hacia el otro lado, no deberiamos de poder mover nada. Si esto ocurre asi, todo esta bien y simplemente cambiando el motor, se solucionan nuestros problemas. Si por el contrario podemos girar en ambos lados, al llegar al final el engranaje salta y se cierra la compuerta, no opone resistencia al girarla para abrir o no vuelve a su estado original por sí sola u observamos algun diente roto del engranaje, hay que sustituirla entera.

Espero que os sea de ayuda.



http://www.clublaguna2.com -> Mecánica general II


output generated using printer-friendly topic mod. Todas las horas son GMT + 2 Horas

Página 1 de 1